障害情報(CoreServer 全体・複数)



PHP 5.4 正式対応について [最終更新 2012/09/04 15:20]
現在の状況(個別) お知らせ - 対象者全員
平素は弊社サービスをご利用いただき誠にありがとうございます。

CoreServerにおきまして、下記の通り、CGI版PHP5.4について、正式にご利用いただけるようになります。


○日時:

2012/9/5 〜


○ご利用方法

 .htaccess
 
 AddHandler application/x-httpd-php54cgi .php

 を追加してください。

○その他

 モジュール版PHPにおきましても、標準を5.2系から5.3系にバージョンアップさせていただく予定です。
 詳細が決まり次第、アナウンスいたします。

 
CGI版PHP5.4系につきましては、ぜひご活用いただければ幸いです。

また、同時にCGI版5.3のバージョンアップを行いました。

モジュール版PHPのバージョンアップに関しましては、お客様には大変ご迷惑をお掛けしますが、ご理解とご協力をお願いいたします。





全てのアナウンスを表示する


Copyright (c) 2002-2021 GMO DigiRock, Inc. All rights reserved.